Me emputa la huevada.

Así solía decir un amigo cuando algo le molestaba mucho.

Me dispongo a actualizar eix en mi Gentoo. Toda la vida el comando que se usaba para esto fué «update eix«…

Al momento de ejecutar el comando me encuentro con que:

~ $ sudo update-eix
update-eix is a deprecated name since eix-0.17.0.
Please use eix-update instead.

¿?¿?¿?¿?¿?¿?

¿A quién se le ocurre después de tantos años dar vuelta el comando? ¿Y para que carajo?

Deja una respuesta

Tu dirección de correo electrónico no será publicada.